All posts by jaylark

Force10 Losing Configuration On Reboot

Fun one today.  Got a brand new Force10 S60 out of the box and set to work on configuring it, saved my config, rebooted, and poof all my configuration disappeared!

Did the same things once more as I thought maybe I had forgotten to save, but no, all my changes vanished again.  I brought out the manual just to make sure Force10 hadn’t changed the commands to save the running configuration on me, but no I was typing the correct things in.

Lucky for me I had a second S60 waiting to be configured so I unboxed that and ran through the same procedures.  Once again my configurations disappeared on reboot.

Clearly I’m missing something so I hit Google and quickly find this blog post with the answer.

Force10 supports two reload types and the mode it ships in clears configurations on reboots.  Simply typing reload-type normal-reload puts the switch into normal operation mode.

If you want the config clearing mode for a demo or something you can use reload-type jump-start.

 

 

Exchange 2013 Automatic Reply Frequency

First post!

By default, Exchange 2013 only sends an automatic reply once to each sender each time a user enables the option.  I had a request to make this happen more often as we constantly have people either forgetting or just ignoring the first out of office message, and then they wonder why no one is replying to them.

The PowerShell script below will do the following:

  • Find everyone that has auto reply switched on
  • Turn auto reply off for those users
  • Turn auto reply back on for those users

I run this script once a day which “resets” every sender’s counter back to zero so they will get the auto reply once a day.